summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJake Stanger2024-08-14 19:40:51 +0100
committerJake Stanger2024-08-14 19:40:57 +0100
commit27a2bc5decba8263727206df6197f7d61dbf5531 (patch)
treeb167a9ab646780acfe22c6961e3e604781417f93 /PKGBUILD
parent692f8f413ae341d484e97e6bcf68151be17efd32 (diff)
downloadaur-27a2bc5decba8263727206df6197f7d61dbf5531.tar.gz
chore: update for hyprland 0.42.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57741adb296a..318c4d3caa1f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: outfoxxed <outfoxxed@outfoxxed.me>
pkgname=hy3
-pkgver=0.40.0
+pkgver=0.42.0
pkgrel=1
pkgdesc='Hyprland plugin for i3 like tiling'
arch=('x86_64')
url='https://github.com/outfoxxed/hy3'
license=('GPL3')
makedepends=('git' 'cmake')
-depends=('gcc-libs' 'glibc' 'hyprland=0.40.0')
+depends=('gcc-libs' 'glibc' 'hyprland=0.42.0')
conflicts=('hyprland-git')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/hl$pkgver.tar.gz")
-sha256sums=('4086d0292a0f9dbc8bbe966eb235063f95cc42c287fa7ce0fe4e146689d8368f')
+sha256sums=('d2923ea6b8c8332006da5692359767a6062b5469941284fbe5e61da009212627')
build() {
cmake -B build -S "$pkgname-hl$pkgver" -DCMAKE_BUILD_TYPE=Debug -DCMAKE_INSTALL_PREFIX='/usr'