summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron Abbott2017-01-11 21:59:05 -0500
committerAaron Abbott2017-01-11 21:59:05 -0500
commit27be56c3031945cf075d9aa0a3feac68f171df2f (patch)
tree591c7975179c158a9463353c10959f3285965349 /PKGBUILD
parent012ce62069e7c9417d918bad5473610c9d1caaa4 (diff)
downloadaur-27be56c3031945cf075d9aa0a3feac68f171df2f.tar.gz
Don't use yarn at all
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41ff9da9f45d..4e189ce98939 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=hyper
pkgver=1.1.0
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="A terminal built on web technologies"
arch=('any')
@@ -46,8 +46,11 @@ npm_or_yarn() {
prepare() {
cd "$pkgname-$pkgver"
- # calls yarn if available, else npm
- npm_or_yarn install
+ # # calls yarn if available, else npm
+ # npm_or_yarn install
+
+ # for now use just npm since errors have been reported
+ npm install
}
build() {