summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWren Baxter2022-04-19 00:42:43 -0400
committerWren Baxter2022-04-19 00:42:43 -0400
commita49078976d56f6bcfa5b48ca6610e23ee4770752 (patch)
tree5084bd30597f3469e968bff6a2d5e6e29164e09b /PKGBUILD
parentfbbad992de2c69c4063ae5df12e277cf165f0116 (diff)
downloadaur-a49078976d56f6bcfa5b48ca6610e23ee4770752.tar.gz
Actually fixed file permissions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c845e211c1be..08d10673df51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,7 @@ depends=('astap')
# the deb is automatically unpacked in the automatic prepare() step, but the files we want are doubly archived
package() {
tar xfv data.tar.xz -C "${pkgdir}"
- chmod 775 -R "${pkgdir}"
+ chmod 755 -R "${pkgdir}"
+ chmod 644 "${pkgdir}"/*
}