summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAria Moradi2020-12-23 02:08:52 +0330
committerAria Moradi2020-12-23 02:08:52 +0330
commit18db5d0a4bd5070ecc34c06a4e9e82a23a259f53 (patch)
tree44439895ff838c850ffcc00e86b95812907e88ac /PKGBUILD
parent6756fce777346e49d022ee8baf65e1c0ed4c8d8f (diff)
downloadaur-18db5d0a4bd5070ecc34c06a4e9e82a23a259f53.tar.gz
update after getting orphaned
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0687e39cff86..e2c87da68573 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: ZenQy <zenqy.qin@gmail.com>
+# Maintainer: Aria Moradi <aria.moradi007 at gmail dot com>
+# Contributor: ZenQy <zenqy.qin@gmail.com>
pkgname=i3-get-window-criteria
pkgver=git
-pkgrel=2
+pkgrel=3
pkgdesc="Get criteria for use with i3 config commands"
arch=('any')
-url="https://gist.github.com/ZenQy/565458820faae65bb0d6"
+url="https://gist.github.com/AriaMoradi/d9eaa97538281d0f7158b036288732e1"
license=('custom')
depends=('xorg-xwininfo' 'xorg-xprop')
-source=("${pkgname}::git+https://gist.github.com/565458820faae65bb0d6.git")
+source=("${pkgname}::git+https://gist.github.com/d9eaa97538281d0f7158b036288732e1.git")
md5sums=(SKIP)
package() {
cd "$srcdir/$pkgname"
- install -Dm755 i3-get-window-criteria.sh "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 i3-get-window-criteria "$pkgdir/usr/bin/$pkgname"
}