summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFARINAZZO Cédric2019-12-25 17:28:01 +0100
committerFARINAZZO Cédric2019-12-25 17:28:01 +0100
commitc3dfcb454744cd2c5e7c5273cd005ee4b986a92a (patch)
treeb4b0e07ec0ece121c2bd65bfb80d6feb068986ab /PKGBUILD
downloadaur-c3dfcb454744cd2c5e7c5273cd005ee4b986a92a.tar.gz
i3lock-fancy-multimonitor: 0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..24ab377d68cb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Cédric FARINAZZO <cedric.farinazzo@gmail.com>
+
+pkgname=i3lock-fancy-multimonitor
+pkgver=0.1
+pkgrel=1
+pkgdesc="Blurry lock screen for i3lock with multimonitor support"
+arch=(any)
+url="https://github.com/guimeira/i3lock-fancy-multimonitor"
+license=('MIT')
+depends=('bash' 'imagemagick' 'i3lock' 'scrot')
+makedepends=('git')
+provides=('i3lock-fancy-multimonitor')
+source=("git+https://github.com/guimeira/${pkgname}.git")
+md5sums=('SKIP')
+
+
+package() {
+ install -Dm755 ${srcdir}/${pkgname}/lock ${pkgdir}/usr/bin/i3lock-fancy-multimonitor
+}
+