summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelix Springer2019-03-04 17:14:55 +0100
committerFelix Springer2019-03-04 17:14:55 +0100
commit6f96f7d40b5d6fc2e47f0092edd2466dc2a24908 (patch)
treec1794cb874de547dd88e8ed5291576649ec4f914 /PKGBUILD
parent625e7eb72d91ec6635ae60a315706d67c898eb83 (diff)
downloadaur-i3lock-script.tar.gz
merged official upstream, changed version in PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52af9e6203c9..d9002ec7fb27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: William Giokas <1007380@gmail.com>
pkgname=i3lock-script
-pkgver=2.10.16.gf74c013
+pkgver=2.11.1.88507ff
pkgrel=1
pkgdesc="Fork of i3lock-git, that allows to execute a script if authentication fails"
arch=('i686' 'x86_64')
@@ -21,10 +21,12 @@ source=('git://github.com/jumper149/i3lock-script#branch=master')
sha1sums=('SKIP')
_gitname='i3lock-script'
+_version=2.11.1
pkgver() {
cd "$srcdir/$_gitname"
- echo "$pkgver"
+ _commit="`git rev-parse --short HEAD`"
+ echo "${_version}.${_commit}"
}
build() {