summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2015-06-23 17:01:22 -0300
committerHugo Osvaldo Barrera2015-06-23 17:01:22 -0300
commit8d2eab5da8803b36b63b8f222f8a12585a220fc8 (patch)
tree393e30a8fee2c363325d1e4dd35fe3a37822ddbd /PKGBUILD
parent2befc8027133b3a8005bac4cb96eecc201098a0a (diff)
downloadaur-8d2eab5da8803b36b63b8f222f8a12585a220fc8.tar.gz
Separete build and package functions.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c7891f5f16b..9209cf3ca085 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,11 @@ url="https://github.com/enkore/i3pystatus"
source=("https://github.com/enkore/i3pystatus/archive/$pkgver.tar.gz")
md5sums=('28bd78db1c53576781383a1c6111ea3a')
+build() {
+ cd "$srcdir/${pkgname}-${pkgver}"
+ python setup.py build
+}
+
package() {
cd "$srcdir/${pkgname}-${pkgver}"
python setup.py install --prefix=/usr --root="$pkgdir"