aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBen Alex2023-06-11 12:15:04 +1000
committerBen Alex2023-06-11 12:15:04 +1000
commit8b8beb3827ef43610004c98737f56fc88219b0ff (patch)
treed498d8d05eedafbad4153fef84c74136a3db4461 /PKGBUILD
parent1a438bd8de9b9945704f59c1a7f6cb0ed52fe34e (diff)
downloadaur-8b8beb3827ef43610004c98737f56fc88219b0ff.tar.gz
Adjust grep expression to resolve grep 3.8+ warnings:
grep: warning: stray \ before / grep: warning: stray \ before ;
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e25830f267e..ef75ed0a1127 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=ib-tws
pkgver=10.23.1q
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc='Electronic trading platform from discount brokerage firm Interactive Brokers'
arch=('any')
@@ -52,7 +52,7 @@ build() {
if [ ! -f "${BUNDLED_JRE_LOCATION}/bin/java" ]; then
echo "java.home JRE location did not contain java; finding log entry which installed java"
- BUNDLED_JRE_LOCATION=$(grep -e "Install file.*\/java\;" ${srcdir}/target/.install4j/installation.log | head -n 1 | cut -d ';' -f 1|sed -e 's/ .*Install file\: //g'|sed 's/\/bin\/java//')
+ BUNDLED_JRE_LOCATION=$(grep -e "Install file.*/java;" ${srcdir}/target/.install4j/installation.log | head -n 1 | cut -d ';' -f 1|sed -e 's/ .*Install file\: //g'|sed 's/\/bin\/java//')
if [ -z "${BUNDLED_JRE_LOCATION}" ]; then
echo "Could not find bundled JRE installation entry in log"
exit 1