summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMahmud Ridwan2016-09-25 16:41:03 +0600
committerMahmud Ridwan2016-09-25 16:41:03 +0600
commit96a188b0ba10c08175e7fb9cea08c00bd7e4c6da (patch)
treec75458b1b97484ef6203262829feaecf0c80b61e /PKGBUILD
parenta0aac77615d4191da9d140e5b4fca34ac9e510fe (diff)
downloadaur-96a188b0ba10c08175e7fb9cea08c00bd7e4c6da.tar.gz
Fix issue where Avro produces Arabic characters
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0fa08f0b94f..c3799df84c3a 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mahmud Ridwan <m[at]hjr265[dot]me>
pkgname=ibus-avro-git
-pkgver=20141017
+pkgver=20150925
pkgrel=1
pkgdesc="Avro Phonetic Bangla typing for Linux"
url="http://linux.omicronlab.com"
@@ -21,13 +21,13 @@ build() {
git clone -b develop git://github.com/sarim/ibus-avro.git $pkgname
cd $pkgname
fi
-
+
aclocal || return 1
autoconf || return 1
automake --add-missing
./configure --prefix=/usr
-
+
make || return 1
}
@@ -37,5 +37,7 @@ package() {
make DESTDIR="$pkgdir" installdeb
install -Dm644 MPL-1.1.txt "$pkgdir/usr/share/licenses/$pkgname/COPYING"
+ sed -i 's|<layout>bn</layout>|<layout>us</layout>|' "$pkgdir/usr/share/ibus/component/ibus-avro.xml"
+
rmdir "$pkgdir/usr/libexec"
}