aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkhai96_2020-12-16 16:44:29 +0700
committerkhai96_2020-12-16 16:44:29 +0700
commit8d32abd0766eadf8d5446b2d8827eca261562eb2 (patch)
treea57c09bf3d6411bb1b236568c7a435adce5ffaf9 /PKGBUILD
parent9b9dc3d6bf0b22317d6edc7b81e8340aa133e8a4 (diff)
downloadaur-8d32abd0766eadf8d5446b2d8827eca261562eb2.tar.gz
Result of makepkg should be the same regardless of builder
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51d6a9795181..bbc2568a8d4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,6 @@ depends=(
'ibus'
'sh'
)
-makedepends=('pkgconf')
source=(
'ibus@.service'
'ibus-config@.service'
@@ -30,8 +29,8 @@ sha512sums=(
package() {
cd "$srcdir"
- install -Dm644 ibus@.service "$pkgdir/$(pkg-config systemd --variable=systemduserunitdir)/ibus@.service"
- install -Dm644 ibus-config@.service "$pkgdir/$(pkg-config systemd --variable=systemduserunitdir)/ibus-config@.service"
+ install -Dm644 ibus@.service "$pkgdir/usr/lib/systemd/user/ibus@.service"
+ install -Dm644 ibus-config@.service "$pkgdir/usr/lib/systemd/user/ibus-config@.service"
install -Dm755 enable-ibus-daemon "$pkgdir/usr/bin/enable-ibus-daemon"
install -Dm644 LICENSE.md "$pkgdir/usr/share/licenses/$pkgname/LICENSE.md"
install -Dm644 README.md "$pkgdir/usr/share/doc/$pkgname/README.md"