summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoabeat2023-09-14 22:37:55 +0200
committerMoabeat2023-09-14 22:37:55 +0200
commit402cb94ff019ab43a12cd9f464cdd1af746513f0 (patch)
treebe79726beec69e794d9097012cbb25337d463cfd /PKGBUILD
parent7b1c51c2d3d137fe2b0efd64270cf8eee7f2c5ff (diff)
downloadaur-402cb94ff019ab43a12cd9f464cdd1af746513f0.tar.gz
Add missing common directories and x86_64 specific ones
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bd2078ed2fb..14475e16dbed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,8 +79,15 @@ package() {
adapter AuthManagerDaemon icasessionmgr NativeMessagingHost \
PrimaryAuthManager ServiceRecord selfservice UtilDaemon wfica
- # copy directories
- cp -rt "${pkgdir}$ICAROOT" config gtk help icons keyboard keystore lib nls site usb util
+ # copy common directories
+ cp -rt "${pkgdir}$ICAROOT" aml clsync config gtk help icons keyboard keystore lib nls site usb util
+
+ # copy x86_64 only directories
+ if [[ $CARCH == 'x86_64' ]]
+ then
+ cp -rt "${pkgdir}$ICAROOT" bcr ceb
+ fi
+
# fix permissions
chmod -R a+r "${pkgdir}$ICAROOT"