summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorg Schlisio2015-12-16 17:37:31 +0100
committerGeorg Schlisio2015-12-16 17:37:31 +0100
commit4ec4fe2cac80875d2fd2d7dbcaca90c072da3a79 (patch)
treebec81d0a681b7bfd0e219a9fde5c3e221a0a2659 /PKGBUILD
parent6b8d96cb81c8710e4a65c300fcb6c1a7388bbca5 (diff)
downloadaur-4ec4fe2cac80875d2fd2d7dbcaca90c072da3a79.tar.gz
13.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d207ca2abf49..3d759d5f107e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: CiarĂ¡n Coffey <ciaran@ccoffey.ie>
# Contributor: Matthew Gyurgyik <matthew@pyther.net>
pkgname=icaclient
-pkgver=13.2.1
-pkgrel=8
+pkgver=13.3
+pkgrel=0
pkgdesc="Citrix Receiver for x86_64 (64bit) Linux (ICAClient)"
arch=('x86_64' 'i686')
url="http://www.citrix.com/English/ps2/products/product.asp?contentID=1689163&ntref=prod_top"
@@ -17,8 +17,8 @@ optdepends=(
conflicts=('bin32-citrix-client' 'citrix-client')
options=(!strip)
backup=("opt/Citrix/ICAClient/config/appsrv.ini" "opt/Citrix/ICAClient/config/wfclient.ini" "opt/Citrix/ICAClient/config/module.ini")
-source_url32="http:$(curl -L -silent 'http://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-1321.html' | awk -F 'rel=\"' '/linuxx86-/ {print $2}'| awk -F'"' '{print $1}'| sed '/^$/d' |uniq)"
-source_url64="http:$(curl -L -silent 'http://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-1321.html' | awk -F 'rel=\"' '/linuxx64-/ {print $2}'| awk -F'"' '{print $1}'| sed '/^$/d' |uniq)"
+source_url32="http:$(curl -L -silent 'http://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-latest.html' | awk -F 'rel=\"' '/linuxx86-/ {print $2}'| awk -F'"' '{print $1}'| sed '/^$/d' |uniq)"
+source_url64="http:$(curl -L -silent 'http://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-latest.html' | awk -F 'rel=\"' '/linuxx64-/ {print $2}'| awk -F'"' '{print $1}'| sed '/^$/d' |uniq)"
source_i686=('configmgr.desktop' 'conncenter.desktop' 'selfservice.desktop' 'wfica.desktop' 'wfica.sh' 'wfica_assoc.sh' $pkgname-x86-$pkgver.tar.gz::$source_url32)
source_x86_64=('configmgr.desktop' 'conncenter.desktop' 'selfservice.desktop' 'wfica.desktop' 'wfica.sh' 'wfica_assoc.sh' $pkgname-x64-$pkgver.tar.gz::$source_url64)
md5sums_x86_64=('71aca6257f259996ac59729604f32978'
@@ -27,14 +27,14 @@ md5sums_x86_64=('71aca6257f259996ac59729604f32978'
'1f214f6f456f59afd1a3275580f4240e'
'59f8e50cc0e0c399d47eb7ace1df5a32'
'dca5a1f51449ef35f1441b900d622276'
- 'd8f21201fae4a22605104f01ab9cf2da')
+ '2a4dc8358d607a652b406307c92faf72')
md5sums_i686=('71aca6257f259996ac59729604f32978'
'a38c3f844a0fefe8017a25bee213b843'
'0e92c33b3fcc99b04269787da2984809'
'1f214f6f456f59afd1a3275580f4240e'
'59f8e50cc0e0c399d47eb7ace1df5a32'
'dca5a1f51449ef35f1441b900d622276'
- 'bdd731b7c2c1d8b9546216def3ab9608')
+ '23397deb4cd0ca79ba56e1d04a9d1b7f')
install=citrix-client.install
package() {