summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgéballin2019-04-16 11:20:26 +0200
committergéballin2019-04-16 11:20:26 +0200
commit8040ecbf5775c0a9558a3e6d899cbb056636b805 (patch)
tree90bd8f10efa9fcaf4bccbdbafe02d034c4a79b08 /PKGBUILD
parentc8125500d7532987a59252b187b95d34b3df8c04 (diff)
downloadaur-ical.tar.gz
Update to new 3.0.4 version of Ical
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 941330e46a9b..db0cd19461c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Geballin - Guillaume Ballin <macniaque at free dot fr>
pkgname=ical
-pkgver=3.0.3
+pkgver=3.0.4
pkgrel=1
pkgdesc="ical is an old but popular calendar package written in Tcl by Sanjay Ghemawat for Unix systems."
url="https://launchpad.net/ical-tcl"
@@ -13,18 +13,18 @@ conflicts=()
replaces=()
backup=()
install=
-source=("https://launchpad.net/ical-tcl/3.x/3.0.3/+download/ical-3.0.3.tar.gz")
+source=("https://launchpad.net/ical-tcl/3.x/3.0.4/+download/ical-3.0.4.tar.gz")
-md5sums=('0aa41a0501a7db8d4eb31867f68aa36b')
+md5sums=('24c1b726bf17964745658a5831f88554')
build() {
tar xzf ical-${pkgver}.tar.gz
- cd ical-${pkgver}
+ cd ical-tcl
./configure --prefix=/usr
make
}
package() {
- cd ical-${pkgver}
+ cd ical-tcl
make DESTDIR="${pkgdir}" install
}