summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-11-13 08:56:04 +0800
committerzxp198210052023-11-13 08:56:04 +0800
commit184eb7f5c03f82837801be1adfd20946a0b72a24 (patch)
tree7478590c94b44a4cd7227bf7a826189f0e23d00f /PKGBUILD
parente5dabeff279f81ca917d366b1870edc2eeda4e82 (diff)
downloadaur-184eb7f5c03f82837801be1adfd20946a0b72a24.tar.gz
update to 2.10.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a9e09ba80bb..ce99bcd56019 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=icalingua++-bin
-pkgver=2.10.8
+pkgver=2.10.10
pkgrel=1
pkgdesc="A branch of deleted Icalingua, with limited support"
arch=("aarch64" "armv7h" "x86_64")
@@ -21,11 +21,11 @@ source=("${pkgname%-bin}.png::https://raw.githubusercontent.com/Icalingua-plus-p
sha256sums=('5743ef3d19be5e41e83c3a1171a807cd0505d7f5d5f9c5abdff8926dccadc6de'
'b088d20934708c53e50492694efefbf9a9dcb62fefb8d1d4976f36f32f84af86'
'c3cf01f71ea0004d31b759816a72694b2a64c3fb437c50c264646f7d524dce80')
-sha256sums_aarch64=('0ea8e7cfb0792509a66f4772e49ea567914f36d4e50f6e9b53a0069069b5811f')
-sha256sums_armv7h=('6f4d9ad4b7c35469262896e770b6e6fd9ef3fb5538863916f67b11038518227d')
-sha256sums_x86_64=('0e101a1d89b51023e762e07100ca3e25a5814accca63f8853646900642a176c8')
+sha256sums_aarch64=('710a76bccc2b25ed4963fec9a4a91ec5cf97e0036d66d4fdbc5dbbf4a9ce6c17')
+sha256sums_armv7h=('1b7bb1aad909940bcd9ddb618d3a9d8d2c957998f039885e5b01345019d878f6')
+sha256sums_x86_64=('697594fac88b699f90b14e235c94f9d2125945217700a5f6c5e140bd2a07008b')
build() {
- sed "s|${pkgname%++-bin} %u|${pkgname%-bin} %U|g;s|${pkgname%++-bin}.png|${pkgname%-bin}|g" -i "${srcdir}/${pkgname%-bin}.desktop"
+ sed "s|${pkgname%++-bin} %u|${pkgname%-bin}|g;s|${pkgname%++-bin}.png|${pkgname%-bin}|g" -i "${srcdir}/${pkgname%-bin}.desktop"
}
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}.sh" "${pkgdir}/usr/bin/${pkgname%-bin}"