summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIgor Dyatlov2021-11-01 17:49:46 +0300
committerIgor Dyatlov2021-11-01 17:49:46 +0300
commit4377bcd729e470ab71ad9f2f5646b069397ab6c4 (patch)
treebe06ab0b450ece1039b7dcda7f5d47492fc2a862 /PKGBUILD
parent7470464d6fcb1ebc509fed6cc9b91cf2b9e72163 (diff)
downloadaur-4377bcd729e470ab71ad9f2f5646b069397ab6c4.tar.gz
Updates
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85cc104ed659..6a33ace2f937 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=icedrive-appimage
_pkgname=Icedrive_Portable_Linux-x64
-pkgver=`date +%Y%m%d`
+pkgver=latest
pkgrel=1
pkgdesc='The next generation of cloud storage'
arch=('x86_64')
@@ -15,8 +15,11 @@ _appimage="${_pkgname}.AppImage"
source=("https://icedrive.net/downloads/portable/Icedrive_Portable_Linux-x64.AppImage")
DLAGENTS=("https::/usr/bin/env wget -U 'Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)'")
noextract=("${_appimage}")
-sha256sums=('SKIP')
+sha512sums=('0e152b567df84e8295406f7f398666643366901d29645624f74d85543999e0a7ad775f422eaefa1c2b025469770e7fb257803e3c1b587c971b4aadf1efefa712')
+#pkgver() {
+# date +%Y%m%d
+#}
prepare() {
chmod +x ${_appimage}
@@ -46,4 +49,4 @@ package() {
# Symlink executable
install -dm755 "${pkgdir}/usr/bin"
ln -s "/opt/${pkgname}/${pkgname}.AppImage" "${pkgdir}/usr/bin/${_shortname}"
-} \ No newline at end of file
+}