summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2017-08-02 20:00:05 -0600
committerBrian Bidulock2017-08-02 20:00:05 -0600
commitd0c63f78229564452d25472c6dfda5d58d2717c0 (patch)
treefee3a846f6c8a31f08505d94445e7f0e821c6e1e /PKGBUILD
downloadaur-d0c63f78229564452d25472c6dfda5d58d2717c0.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8d515a18e1f9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+
+pkgname=icewm-extra-themes
+_oldname=icewm-themes
+pkgver=1.0
+pkgrel=1
+pkgdesc="Extra themes for IceWM (too large to include in IceWM distribution)"
+arch=(any)
+url="http://github.com/bbidulock/icewm-extra-themes"
+license=('GPL')
+provides=($_oldname)
+conflicts=($_oldname)
+replaces=($_oldname)
+depends=('icewm2')
+makedepends=(markdown)
+source=("https://github.com/bbidulock/icewm-extra-themes/releases/download/$pkgver/$pkgname-$pkgver.tar.xz")
+md5sums=('e0f0d745f2f9b528c27423f7e3805984')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make V=0
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: