summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBilal Elmoussaoui2017-03-18 11:11:18 +0100
committerBilal Elmoussaoui2017-03-18 11:11:18 +0100
commitf7aca9dbf54a7297c09c83af595cecd7302f82bb (patch)
tree9592e43c4df69f4b18938d8bc60cf597a084c6b9 /PKGBUILD
parentd97bff8a11dad8b1a6721023db0e8a34e0a13456 (diff)
downloadaur-icon-requests.tar.gz
push new release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40455c355a2e..db3f1214c258 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,18 @@
pkgname=icon-requests
_gitname=Icon-Requests
-pkgver=0.1.1
+pkgver=0.1.2
pkgrel=1
pkgdesc='A Gtk application to report missing icons to your theme repository'
arch=('i686' 'x86_64')
license=('GPL3')
url="https://github.com/bil-elmoussaoui/${_gitname}"
depends=('desktop-file-utils' 'gobject-introspection' 'gtk3' 'python-pillow' 'python-gobject' 'python-cairosvg' 'python-requests' 'python-xdg')
-makedepends=('gnome-common' 'meson' 'ninja' 'intltool' 'itstool' 'python' 'yelp-tools')
+makedepends=('gnome-common' 'meson' 'ninja' 'intltool' 'itstool' 'python')
options=('!emptydirs')
-install=icon-requests.install
source=("https://github.com/bil-elmoussaoui/${_gitname}/archive/v${pkgver}.tar.gz")
-sha256sums=('1a15eac922c3dc2f2a36f877b35cc7dd4b503c749b26ca1f254b85986a4323cb')
+sha256sums=('47c0bc5b452cc5ce4f64013d892191f80075e06c75f88dc65b0741262aa6018f')
provides=("icon-requests=$pkgver")
prepare(){
@@ -24,7 +23,7 @@ prepare(){
build() {
cd "$srcdir/${_gitname}-${pkgver}/build"
- meson --prefix=/usr ..
+ meson --prefix=/usr -Dpost_install=false ..
ninja -j1
}