summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2019-06-27 19:29:57 -0400
committeracxz2019-06-27 19:29:57 -0400
commit62e083ac5e71b9e904b33857606a672b663f6ece (patch)
tree506bf12bf389aedec0f41b460d0ed15ecea41d9d /PKGBUILD
parent1c76b4a8249d65d6d23adffd7c757274536f6b42 (diff)
downloadaur-62e083ac5e71b9e904b33857606a672b663f6ece.tar.gz
updated version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f81c9a92b24a..6cee86510d32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
+# Maintainer: acxz <akashpatel2008 at yahoo dot com>
# Contributor: Tim Rakowski <tim.rakowski@gmail.com>
pkgname=ignition-common
-pkgver=1.1.1
-pkgrel=2
+pkgver=3.1.0
+pkgrel=1
pkgdesc="A collection of useful classes and functions for handling many command tasks. This includes parsing 3D mesh files, managing console output, and using PID controllers."
arch=('any')
url="http://ignitionrobotics.org/libs/common"
@@ -11,17 +12,14 @@ makedepends=('ignition-cmake' 'util-linux')
depends=('ignition-math' 'tinyxml2' 'freeimage' 'libutil-linux' 'gts' 'ffmpeg')
optdepends=()
conflicts=()
-source=("https://bitbucket.org/ignitionrobotics/ign-common/get/${pkgname}_${pkgver}.tar.bz2")
-sha256sums=('SKIP')
+source=("https://bitbucket.org/ignitionrobotics/ign-common/get/${pkgname}3_${pkgver}.tar.bz2")
+sha256sums=('012991eef45ca8c43f9caf7b4c67014cb43e8571a74a272f4d22fa421b0c9c9f')
-_dir="ignitionrobotics-ign-common-4d7ed1df80b0"
+_dir="ignitionrobotics-ign-common-c6d4da1fca3d"
build() {
cd "$srcdir/$_dir"
- # sed -i -e 's/CODEC_CAP_TRUNCATED/AV_CODEC_CAP_TRUNCATED/g' src/Video.cc
- # sed -i -e 's/CODEC_FLAG_TRUNCATED/AV_CODEC_FLAG_TRUNCATED/g' src/Video.cc
-
mkdir -p build
cd build