summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAchmad Fathoni2022-04-08 04:50:49 +0700
committerAchmad Fathoni2022-04-08 04:50:49 +0700
commite44d1a135b574b158d4dc08430466dca4c31aa0b (patch)
treefdd3e1d2530b04c71087632bd98dac6e1b56d66e /PKGBUILD
parent4028a3cc54d87fa03d2dd522b603f439ea5ad4fb (diff)
downloadaur-e44d1a135b574b158d4dc08430466dca4c31aa0b.tar.gz
fix ffmpeg5.0, thanks LilPepega
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39d6bed88550..ac3a7eb8125d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,11 +12,16 @@ depends=('ignition-math>=6' 'ignition-utils' 'tinyxml2' 'freeimage' 'libutil-lin
makedepends=('ignition-cmake>=2' 'util-linux')
optdepends=()
conflicts=()
-source=("https://github.com/ignitionrobotics/ign-common/archive/${pkgname}4_${pkgver}.tar.gz")
-sha256sums=('854331ba0d0f1ef8c8099fdba0977fde58b1e0f9fd8d3f71d5fb02768829a850')
+source=("https://github.com/ignitionrobotics/ign-common/archive/${pkgname}4_${pkgver}.tar.gz" "patch"::"https://github.com/ignitionrobotics/ign-common/pull/325.patch")
+sha256sums=('854331ba0d0f1ef8c8099fdba0977fde58b1e0f9fd8d3f71d5fb02768829a850' 'SKIP')
_dir="ign-common-${pkgname}4_${pkgver}"
+prepare() {
+ cd "${srcdir}/$_dir"/
+ patch -p1 -i "${srcdir}/patch"
+}
+
build() {
cd "$srcdir/$_dir"