summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJuliette Cordor2022-08-04 22:01:33 +1000
committerJuliette Cordor2022-08-04 22:01:33 +1000
commit40b9d171208d03504d68508e16c469d5d383d5f9 (patch)
tree544086d1ef0a19d2407b8c3c55925c99934b431f /PKGBUILD
parente6ea7054259c2e3dc821844800cac1dc53b730e6 (diff)
downloadaur-40b9d171208d03504d68508e16c469d5d383d5f9.tar.gz
updated to 2.4.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c66848429f9..efe33c1bfd5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Juliette Cordor
pkgname=ignoreit
-pkgver=2.4.4
+pkgver=2.4.6
pkgrel=1
-url="https://github.com/jewlexx/ignoreit"
makedepends=('rust' 'cargo')
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
pkgdesc="Quickly load .gitignore templates"
@@ -11,20 +10,20 @@ license=('MIT')
# Generated in accordance to https://wiki.archlinux.org/title/Rust_package_guidelines.
# Might require further modification depending on the package involved.
prepare() {
- cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
+ cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
}
build() {
- export RUSTUP_TOOLCHAIN=stable
- export CARGO_TARGET_DIR=target
- cargo build --frozen --release --all-features
+ export RUSTUP_TOOLCHAIN=stable
+ export CARGO_TARGET_DIR=target
+ cargo build --frozen --release --all-features
}
check() {
- export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
+ export RUSTUP_TOOLCHAIN=stable
+ cargo test --frozen --all-features
}
package() {
- install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
-}
+ install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
+} \ No newline at end of file