summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBermond2016-06-30 16:14:02 -0300
committerBermond2016-06-30 16:14:02 -0300
commit2904bd570a692c259d72beb278c909679e20ce80 (patch)
tree3e95615820d964e936c514b7615021ba2d0f242e /PKGBUILD
parent9cc8b38bbde3e2c2eb9f8f6c6307673761053b89 (diff)
downloadaur-2904bd570a692c259d72beb278c909679e20ce80.tar.gz
Change order of options to match configure script
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e48a4e77ab4..6dda6e149813 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ _srcver=$(curl -s "$_digest" | grep -o "${_srcname}-7[0-9\.-]*\.tar\.xz" | sed '
_srcverregex=$(echo "$_srcver" | sed 's/\./\\\./g') # translate source version to a regular expression
pkgname=imagemagick-full
pkgver=$(echo "$_srcver" | tr '-' '.')
-pkgrel=1
+pkgrel=2
pkgdesc="An image viewing/manipulation program (Q32 HDRI with all libs and features)"
arch=('i686' 'x86_64')
url="http://www.imagemagick.org/"
@@ -58,17 +58,17 @@ build() {
./configure \
--prefix=/usr \
--sysconfdir=/etc \
- --enable-static=no \
- --enable-shared=yes \
- --enable-fast-install=yes \
--enable-openmp \
--enable-opencl \
--enable-largefile \
+ --enable-static=no \
+ --enable-shared=yes \
+ --enable-fast-install=yes \
+ --disable-delegate-build \
--enable-cipher \
--enable-hdri \
--enable-hugepages \
--enable-docs \
- --disable-delegate-build \
--with-threads \
--with-modules \
--with-quantum-depth=32 \