summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2017-02-27 09:53:36 -0300
committerDaniel Bermond2017-02-27 09:53:36 -0300
commit43e75bc1c1095a44da51b29eef124d960f5c7991 (patch)
treeae041a581e75dff43f8acdba046d0ddb2e5fab4d /PKGBUILD
parent07cfaa464300a7b02814850fb45ab3694afc0867 (diff)
downloadaur-43e75bc1c1095a44da51b29eef124d960f5c7991.tar.gz
Added support for umem (libumem)
Although configure option --with-umem was specified, there was no umem package available in repositories or in the AUR that can be used as a dependency to give compilation support. As a result, umem was not being detected at configure time and the package was without umem suppport. Now that libumem-git is available in the AUR the support can finally be done.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a96f237ce420..fc166879e43c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ _srcver="$(curl -s "$_digest" | grep -o "${_srcname}-7[0-9\.-]*\.tar\.xz" | \
_srcverregex="$(echo "$_srcver" | sed 's/\./\\\./g')" # translate to a regular expression
pkgname=imagemagick-full
pkgver="$(echo "$_srcver"| tr '-' '.')"
-pkgrel=5
+pkgrel=6
pkgdesc="An image viewing/manipulation program (Q32 HDRI with all libs and features)"
arch=('i686' 'x86_64')
url="http://www.imagemagick.org/"
@@ -48,7 +48,7 @@ depends=('jemalloc' 'bzip2' 'libx11' 'libxext' 'libxt' 'libsm' 'zlib'
'gsfonts' 'graphviz' 'jbigkit' 'libjpeg-turbo' 'lcms' 'lcms2'
'openjpeg2' 'liblqr' 'xz' 'glu' 'openexr' 'pango' 'libpng'
'librsvg' 'libtiff' 'libwebp' 'libwmf' 'libxml2' 'libmpeg2'
- 'opencl-icd-loader')
+ 'opencl-icd-loader' 'libumem-git')
optdepends=('ttf-mac-fonts: for Apple fonts support')
makedepends=('opencl-headers')
provides=("imagemagick"