summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjaviercordero2018-04-07 16:31:38 -0400
committerjaviercordero2018-04-07 16:31:38 -0400
commit22f60b3158c729cf7b6011aef0667f346275c054 (patch)
tree43b3ae3b3c5f2278245a0eb37084d87a4f2a1aa3 /PKGBUILD
parent55df786de34ba9bc19e561eabb480f6c6380962a (diff)
downloadaur-22f60b3158c729cf7b6011aef0667f346275c054.tar.gz
Fixed wrong path when cleaning up licenses.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4def87b2485..82151701b087 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=imaginary-teleprompter-bin
_pkgname=${pkgname%-bin}
pkgver=2.3.4
-pkgrel=4
+pkgrel=5
pkgdesc="A complete and professional free software teleprompter."
arch=('x86_64')
url="https://imaginary.tech/teleprompter"
@@ -34,7 +34,7 @@ package() {
# Place license files
for license in "LICENSE.electron.txt" "LICENSES.chromium.html"; do
install -Dm644 "${pkgdir}/opt/Imaginary/${_pkgname}/${license}" "${pkgdir}/usr/share/licenses/${_pkgname}/${license}"
- rm "${pkgdir}/usr/lib/${_pkgname}/${license}"
+ rm "${pkgdir}/opt/Imaginary/${_pkgname}/${license}"
done
install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
}