summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordavedatum2019-11-01 01:14:45 +0000
committerdavedatum2019-11-01 01:14:45 +0000
commitfcfe62a87e951fda93fc4cc9de148d0f1c62fc8c (patch)
tree59541cf19cb13ac7f5c544b7da8b8bff840df566 /PKGBUILD
parent54ddf89bb62235b5eb27b55b8b0195607e5d5b21 (diff)
downloadaur-fcfe62a87e951fda93fc4cc9de148d0f1c62fc8c.tar.gz
updated git source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 233049f1ba5e..b5720285e911 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=imagine-git
_pkgname=imagine
-pkgver=v0.5.0.r1.gf68ae12
+pkgver=0.5.0.r0.g7bea16d
pkgrel=1
pkgdesc="PNG/JPEG optimization app"
arch=("x86_64")
@@ -13,7 +13,7 @@ makedepends=("git" "npm")
provides=("$pkgname")
conflicts=("$pkgname")
install=$_pkgname.install
-source=("$_pkgname::git+$url.git"
+source=("$_pkgname::git+$url.git#tag=v0.5.0"
"$_pkgname.sh"
"$_pkgname.desktop"
"$_pkgname.install")
@@ -23,8 +23,8 @@ md5sums=('SKIP'
'671bee3aec8f7e0a0556ee8d336c604d')
pkgver() {
- cd "$_pkgname"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ cd "$_pkgname"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {