summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Sexton2023-06-23 00:10:05 -0400
committerMatthew Sexton2023-06-23 00:10:05 -0400
commit7e03fea22feb283d2fa675eb8678082fb8208a1e (patch)
treecb7ff9396d941b2bea388fc4d9b625d23b4b3b5a /PKGBUILD
parentc16a83ce357f31d6cf8108d528f6b610a70a000c (diff)
downloadaur-imaginer-git.tar.gz
missing depends, v0.2.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f4b1e5759b6..2990de6b600a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=imaginer-git
_pkgname=Imaginer
-pkgver=0.1.5
+pkgver=0.2.2.r24.gff2c4bf
pkgrel=1
pkgdesc="Imagine with AI"
arch=('any')
@@ -10,7 +10,7 @@ url="https://imaginer.codeberg.page"
license=('GPL3')
depends=('libadwaita' 'python-gobject' 'python-lxml' 'python-openai' 'python-pillow'
'python-requests')
-makedepends=('blueprint-compiler' 'meson')
+makedepends=('git' 'blueprint-compiler' 'meson')
checkdepends=('appstream-glib')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -35,5 +35,5 @@ package() {
meson install -C build --destdir "$pkgdir"
# fix binary permissions
- chmod 0755 "$pkgdir/usr/bin/$pkgname"
+ chmod 0755 "$pkgdir/usr/bin/${pkgname%-git}"
}