summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBooloki2016-07-03 18:03:55 +0200
committerBooloki2016-07-03 18:03:55 +0200
commitb6666c9897cf3aa7833342ddf2658224529fb913 (patch)
treecdd09bc86436771f516031af21345fab177f1a85 /PKGBUILD
parent0257ddb87584e932ccdedd4533a7e1d404a13bbc (diff)
downloadaur-b6666c9897cf3aa7833342ddf2658224529fb913.tar.gz
Rebase the package from upstream sources
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 984495ee476e..ca1f138dc425 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,21 +3,22 @@
pkgname=imdb-cli
-pkgver=2.2
+pkgver=2.3
pkgrel=1
-pkgdesc="Command line tool for retrieving IMDb movie information"
+pkgdesc="Command line tool for retrieving OMDb movie information"
arch=(any)
license=('(L)GPL3')
-url="https://github.com/Booloki/imdb-cli"
-source=(https://github.com/Booloki/$pkgname/archive/$pkgver.tar.gz)
-md5sums=('9ae891af5b9a9a96ff4bf579ce17f544')
+url="https://github.com/bgr/imdb-cli"
+source=(https://github.com/bgr/${pkgname}/archive/v${pkgver}.tar.gz)
+md5sums=('612d7833d07936f7c3147c2eb72f7c07')
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "${srcdir}/${pkgname}-${pkgver}"
- install -D -m755 "imdbtool" "${pkgdir}/usr/bin/imdbtool"
+ install -D -m755 "omdbtool.py" "${pkgdir}/usr/bin/omdbtool"
install -D -m644 "README.md" "${pkgdir}/usr/share/doc/imdbtool/README"
- install -D -m644 "LICENSE" "${pkgdir}/usr/share/licenses/imdbtool/LICENSE"
+ install -D -m644 "LICENSE.txt" "${pkgdir}/usr/share/licenses/imdbtool/LICENSE"
+ ln -s /usr/bin/omdbtool ${pkgdir}/usr/bin/imdbtool
}