summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpandada82019-12-19 10:38:37 +0800
committerpandada82019-12-19 10:38:37 +0800
commitdd40a3c85f1982b9ecd51bf35c1793fc0f6f5214 (patch)
treef1142c7ca0fb987801515cb951c5944b9174e4f6 /PKGBUILD
parent219582af5ca362c05788e1218eaffa5df1579e3e (diff)
downloadaur-dd40a3c85f1982b9ecd51bf35c1793fc0f6f5214.tar.gz
fix: add git into makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14117aed3096..1cbade2dddf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
# Maintainer: pandada8 <pandada8@gmail.com>
pkgname=img-git
-pkgver=v0.5.6.r9.g013bb211
+pkgver=v0.5.7.r9.ge16396e0
pkgrel=1
pkgdesc="Standalone, daemon-less, unprivileged Dockerfile and OCI compatible container image builder"
arch=('x86_64')
url="https://github.com/genuinetools/img"
license=('MIT')
depends=('runc')
-makedepends=('go')
+makedepends=('go' 'git')
conflicts=("img" "img-bin")
license=("MIT")
source=(
"git+https://github.com/genuinetools/img.git"
)
-md5sums=(
- 'SKIP'
-)
+md5sums=('SKIP')
pkgver () {
cd img
git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'