summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHurricanePootis2022-10-19 15:47:50 -0500
committerHurricanePootis2022-10-19 15:47:50 -0500
commit17cdb6c27d146c43351373fe9ead03a36ed03e00 (patch)
tree340ab8a7dda3605b6a28e53d41a662447a44fb88 /PKGBUILD
parent70139e8283c2997bb9224b83337fa23d36364f01 (diff)
downloadaur-17cdb6c27d146c43351373fe9ead03a36ed03e00.tar.gz
Update git module method
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb92c8154fcc..75e771c6eaf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ prepare() {
git config submodule.cmake/cotire.url "$srcdir/cotire"
git config submodule.tests/src/vendor/catch.url "$srcdir/Catch2"
git config submodule.lib/vendor/lexbor.url "$srcdir/lexbor"
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {