summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRamon2018-12-17 12:17:57 +0100
committerRamon2018-12-17 12:17:57 +0100
commita1924e335012d4d150e0edd55974d0db241d384c (patch)
treee81d23991a530c8d826bcb35ec29be84335a42cf /PKGBUILD
parent49e87fa108402f1a5cfb55b155f65f70782ef262 (diff)
downloadaur-a1924e335012d4d150e0edd55974d0db241d384c.tar.gz
Releasing version 3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d92eb4ff1d0..8817b2426314 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ramon <https://github.com/ram-on/imgurbash2>
pkgname=imgurbash2
-pkgver=3.0
-pkgrel=4
+pkgver=3.1
+pkgrel=5
pkgdesc="A small shell script that uploads/deletes images to/from imgur.com"
arch=('any')
url="https://github.com/ram-on/imgurbash2"
@@ -11,10 +11,10 @@ depends=('curl')
optdepends=('xsel: automatically putting the URL on the X selection for easy pasting'
'xclip: an alternative to xsel')
source=("https://github.com/ram-on/imgurbash2/archive/${pkgver}.tar.gz")
-sha256sums=('363fbf6e5179dded7504fdc3cc9311e4c9e3e9a91c979fbddba3e4dabd33f6c9')
+sha256sums=('e66e27b96d303a7896d2b4c8abc4dca4974193eebb3851e4ee0b88076b703809')
package() {
cd "$pkgname-$pkgver"
- install -D -m 755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
- install -D -m 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m 755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
+ install -D -m 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}