summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyojo2022-02-10 22:50:33 -0500
committerKyojo2022-02-10 22:50:33 -0500
commitd0c09b59a9b658b9839236ef6e0020d32a669e32 (patch)
tree3c615bd2738521d86fda7626bc9247bad3ac9c13 /PKGBUILD
parentd927e69c6fe6ebefbc07a99b4abe9efdde03e69a (diff)
downloadaur-d0c09b59a9b658b9839236ef6e0020d32a669e32.tar.gz
fixed submodules not recursively initialising
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64c9fae5db97..fbb5a93fb7ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Alex Sarum <rum.274.4 at gmail dot com>
+# Maintainer: Seth Buccella <sethfb at gmail dot com>
+# Contributor: Alex Sarum <rum.274.4 at gmail dot com>
pkgname=imhex-git
-pkgver=1.6.1.r20.g4328a33
+pkgver=1.14.0.r54.g0e40b8a8
pkgrel=1
pkgdesc="A Hex Editor for Reverse Engineers, Programmers and people that value their eye sight when working at 3 AM"
arch=('x86_64')
@@ -22,6 +23,7 @@ pkgver() {
build() {
cd "$pkgname"
+ git submodule update --init --recursive
cmake -B build -DCMAKE_INSTALL_PREFIX=/usr
make -C build
}