summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBradford Smith2018-02-11 22:44:18 -0500
committerBradford Smith2018-02-27 13:51:45 -0500
commit6c180400cf57bbd789bf70753d03bf1c0462c511 (patch)
treeb10bb39d811fd5d5daf6ea223b0d0aee198f0ea4 /PKGBUILD
downloadaur-6c180400cf57bbd789bf70753d03bf1c0462c511.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..558e4e6b13a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Bradford Smith <aur@bradfords.me>
+
+pkgname=informant
+pkgver=0.0.5
+pkgrel=1
+pkgdesc="An Arch Linux News reader and pacman hook"
+arch=('any')
+url="https://github.com/bradford-smith94/$pkgname"
+license=('MIT')
+depends=('python' 'python-docopt' 'python-dateutil' 'python-feedparser')
+source=("https://github.com/bradford-smith94/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('43f68f3e13bb37e22af235de14761bbf')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm 0755 $pkgname -t $pkgdir/usr/bin/
+ install -Dm 0644 $pkgname.hook -t $pkgdir/usr/share/libalpm/hooks/
+ install -Dm 0644 LICENSE -t $pkgdir/usr/share/licenses/$pkgname/
+}