summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBradford Smith2018-03-27 00:34:09 -0400
committerBradford Smith2018-03-27 00:34:09 -0400
commit9476936a362f3258fdadafc0471d690642725315 (patch)
tree58e39cc563cc8f324c1a8f954446e9d2fcfb817b /PKGBUILD
parentd34a29a418c990ee2efc169a2040dbeacc1a481c (diff)
downloadaur-9476936a362f3258fdadafc0471d690642725315.tar.gz
Update version and add manpage
This updates to the newest version which also provides a manpage, so an install line was added to install the manpage.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3760850e578b..fc2b54c2afaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bradford Smith <aur@bradfords.me>
pkgname=informant
-pkgver=0.0.7
+pkgver=0.0.8
pkgrel=1
pkgdesc="An Arch Linux News reader and pacman hook"
arch=('any')
@@ -9,11 +9,12 @@ url="https://github.com/bradford-smith94/$pkgname"
license=('MIT')
depends=('python' 'python-docopt' 'python-dateutil' 'python-feedparser')
source=("https://github.com/bradford-smith94/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('e1593c67a515e5adafaab85c01c8241614d316c4c759e2bf3fef36e710a5c3af')
+sha256sums=('6889c378f5cf70be1fdfc4416b63ab76cff9e2c10318968b18d888b3af6768f6')
package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm 0755 $pkgname -t $pkgdir/usr/bin/
install -Dm 0644 $pkgname.hook -t $pkgdir/usr/share/libalpm/hooks/
install -Dm 0644 LICENSE -t $pkgdir/usr/share/licenses/$pkgname/
+ install -Dm 0644 man/$pkgname.1 -t $pkgdir/usr/share/man/man1/
}