summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBradford Smith2020-02-20 22:03:25 -0500
committerBradford Smith2020-02-20 22:03:25 -0500
commitc7e80d9bc647865c9337167b36af6dec16f761fc (patch)
treeb80805dbda2253ba1d6dedbd98e2c22ae62037bc /PKGBUILD
parenteb21efd0e2e89cecda9c87f8dcf6df2fce3405ff (diff)
downloadaur-c7e80d9bc647865c9337167b36af6dec16f761fc.tar.gz
Change hook install name
This changes the name of the installed hook from informant.hook to 00-informant.hook, which should enforce that it runs first among any other pacman hooks.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83a1915a3c16..10db43d03e6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=informant
pkgver=0.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="An Arch Linux News reader and pacman hook"
arch=('any')
url="https://github.com/bradford-smith94/$pkgname"
@@ -15,7 +15,7 @@ sha256sums=('5911681cec9b3d49b469f94fea638d30386c4b08f9b19d93bb023143a04d877e')
package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm 0755 $pkgname -t $pkgdir/usr/bin/
- install -Dm 0644 $pkgname.hook -t $pkgdir/usr/share/libalpm/hooks/
+ install -Dm 0644 $pkgname.hook -T $pkgdir/usr/share/libalpm/hooks/00-$pkgname.hook
install -Dm 0644 LICENSE -t $pkgdir/usr/share/licenses/$pkgname/
install -Dm 0644 man/$pkgname.1 -t $pkgdir/usr/share/man/man1/
}