summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYorick Peterse2022-09-12 23:04:48 +0200
committerYorick Peterse2022-09-12 23:04:48 +0200
commitd086dfb8e01a1663f79b74dfd1590e9069400a64 (patch)
tree56aca3f983049ba2eac0f703bf0eb3810a1e1f13 /PKGBUILD
parente817ffa41f1f0344ca94a7191e6638dbb4166497 (diff)
downloadaur-d086dfb8e01a1663f79b74dfd1590e9069400a64.tar.gz
Release v0.10.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e7816b8e7cd..5f7ad9ea1400 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Yorick Peterse <aur AT yorickpeterse DOT com>
pkgname=inko-git
-pkgver=0.8.1.r2.g055b80da
+pkgver=0.10.0.r2.gcfc2dce6
pkgrel=1
-pkgdesc="A statically-typed object-oriented language for writing concurrent programs"
+pkgdesc="A language for building concurrent software with confidence"
url="https://inko-lang.org"
license=(MPL2)
arch=(x86_64)
-depends=('ruby>=2.3.0' 'libffi>=3.2.0')
-makedepends=(coreutils 'rust>=1.34' make)
+depends=('libffi>=3.2.0')
+makedepends=('rust>=1.62' make)
provides=(inko)
conflicts=(inko inko-bin)
options=(strip !docs !libtool !staticlibs)
@@ -25,7 +25,7 @@ build() {
# Enable the libffi-system feature so the system libffy is used, instead of
# compiling it from source.
- make build FEATURES='libinko/libffi-system' PREFIX='/usr'
+ make build FEATURES='libffi-system' PREFIX='/usr'
}
package() {