summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcaltlgin2020-12-03 07:03:30 +1300
committercaltlgin2020-12-03 07:03:30 +1300
commit624261944035e39cae6975a3d23fdf692bd0bcb5 (patch)
tree10d03bb961f446cd4e87a20f777d8571cbbd4c88 /PKGBUILD
parent85fc5c0037ba794a4334d2aff3bbfaf67849e8c6 (diff)
downloadaur-624261944035e39cae6975a3d23fdf692bd0bcb5.tar.gz
Python 3.9 rebuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b5844512fb2..c75b8cc3a4fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='inspektor'
pkgver=1.0.32
-pkgrel=1
+pkgrel=2
pkgdesc='View metadata information on files'
arch=('any')
url='https://github.com/hezral/inspektor'
@@ -20,7 +20,7 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
- install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" 'README.md'
+ install -Dvm644 'README.md' -t "${pkgdir}/usr/share/doc/${pkgname}"
}
# vim: ts=2 sw=2 et: