summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel M. Capella2018-03-05 00:49:29 -0500
committerDaniel M. Capella2018-03-05 00:49:29 -0500
commite998e0632808e0323a1b278cfa2fa845ffefdc14 (patch)
treec86c474ad4c085b9f579943fedc34753bd6f74db /PKGBUILD
parent34d889d07d33b8ec78d49fd83cfc45c72833f583 (diff)
downloadaur-e998e0632808e0323a1b278cfa2fa845ffefdc14.tar.gz
Source from PyPI
https://marc.info/?l=openbsd-ports&m=151973450514279&w=2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 978c7680d6ed..7212595114aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,8 @@ license=('custom:Public domain')
depends=('python-requests' 'python-tqdm')
makedepends=('python-setuptools')
checkdepends=('python-nose' 'python-requests-mock')
-source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha512sums=('119dbaad082fab70c7e2d4d3b3167f338421ceee0378dd53204ea1e7624c1e3275f3cc36817bce86a337862dc164256481f52f32c64dc62a3566d0f58d637615')
+source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
+sha512sums=('9ef554cf3668fb60fadea1d48c1f651fac05686939309fb0b6d9fd66aa8008c9db04929c9d557ca3156f4161a8257a270f2f4628289b725fbc04fcb35ea8c4aa')
build() {
cd $pkgname-$pkgver