summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Weiman2015-10-15 17:59:29 -0400
committerMark Weiman2015-10-15 17:59:29 -0400
commit4a3465a3f3ffd2fc20db26a1e2f506b547ca4b6f (patch)
treec097c0f90a18fdf24ebdae2930926b4ddfa8cd62 /PKGBUILD
downloadaur-4a3465a3f3ffd2fc20db26a1e2f506b547ca4b6f.tar.gz
initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..36b602139fd6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mark Weiman <mark dot weiman at markzz dot com>
+# Contributor: Zhengyu Xu <xzy3186@gmail.com>
+
+pkgname=insync-caja
+pkgver=1.2.8.35136
+pkgrel=1
+pkgdesc="Caja integration for insync"
+url="https://www.insynchq.com/downloads"
+license=('custom:insync')
+options=(!strip)
+arch=('any')
+
+depends=("insync" "python2-caja")
+source=("${pkgname}-${pkgver}.deb::http://s.insynchq.com/builds/${pkgname}_${pkgver}-precise_all.deb")
+sha256sums=("8532963b96df017a4779cfeaafc956b97618506ccff1a77e6751a6c5ed2ad9d1")
+noextract=("${pkgname}-${pkgver}.deb")
+
+package() {
+ cd $srcdir
+ ar x ${pkgname}-${pkgver}.deb
+ tar xvf data.tar.gz
+ cp -rp usr $pkgdir
+}