summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErik Dubois2019-09-28 18:22:28 +0200
committerErik Dubois2019-09-28 18:22:28 +0200
commitc026ba683e65768e5916127f9dfa7f9aafd7a039 (patch)
tree75b1212810716fc75ebf2c5dc82d2a00020ed550 /PKGBUILD
parent23ad27811667d1c745776328dc09f5febc25855e (diff)
downloadaur-c026ba683e65768e5916127f9dfa7f9aafd7a039.tar.gz
version 3.0.13.40201 v1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25c8ffe6bc9f..dae7fc46bda4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,20 @@
-# Maintainer: twa022 <twa022 at gmail dot com>
+# Maintainer: Erik Dubois <erik.dubois@gmail.com>
+# Previous Maintainer: twa022 <twa022 at gmail dot com>
# Contributor: Mark Weiman <mark dot weiman at markzz dot com>
# Contributor: Zhengyu Xu <xzy3186@gmail.com>
-
pkgname=insync-nemo
-pkgver=1.3.12.36116
-pkgrel=3
+pkgver=3.0.13.40201
+pkgrel=1
pkgdesc="Nemo integration for insync"
url="https://www.insynchq.com/downloads"
license=('custom:insync')
options=(!strip)
arch=('any')
-depends=("insync" "nemo-python")
-source=("${pkgname}-${pkgver}.deb::http://s.insynchq.com/builds/${pkgname}_${pkgver}-precise_all.deb"
- 'python3.patch')
-sha256sums=('e3b9ac6be0a2f0488aea05753c37b271763cc2f145ff860f5615a79bf2dc2113'
- 'b67da8737af3b32ff392aa365ef6f1ce318c3a5c64d81819eac54f5a7ad6682e')
-
+depends=("insync")
+source=("${pkgname}-${pkgver}.deb::http://s.insynchq.com/builds/${pkgname}_${pkgver}_all.deb")
+sha256sums=('d351325a29b54f74b4c8e68589ff75946684be163e9d469cc999a3c4d2d4c3ad')
package() {
cd "${srcdir}"
tar -zxf data.tar.gz
- patch -Np0 -i ./python3.patch
cp -r usr "${pkgdir}"
}