diff options
author | TheSola10 | 2024-07-08 11:23:14 +0200 |
---|---|---|
committer | TheSola10 | 2024-07-08 11:23:14 +0200 |
commit | d5990107364ef88c94ebb3b46ccfd005ae14250d (patch) | |
tree | 620586ea1914cd45cc0de4e4684f87830c13c8fc /PKGBUILD | |
parent | 5fa1c5bd901f6bda7d9d61cb857158d445009577 (diff) | |
download | aur-d5990107364ef88c94ebb3b46ccfd005ae14250d.tar.gz |
Fixed install prefix
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -34,7 +34,7 @@ build() { -DENABLE_VIRTUAL_IPU_PIPE=OFF \ -DUSE_PG_LITE_PIPE=ON \ -DUSE_STATIC_GRAPH=OFF \ - -DCMAKE_INSTALL_PREFIX="/usr" \ + -DCMAKE_INSTALL_PREFIX="/" \ -DLIBGCSS_FOUND=ON \ -DLIBGCSS_LIBRARY_DIRS="/usr/lib/ipu_adl" \ -DLIBGCSS_INCLUDE_DIRS="/usr/include/ipu_adl/ia_camera" \ @@ -50,5 +50,7 @@ build() { package() { DESTDIR="$pkgdir" cmake --install build mkdir -p "$pkgdir/etc/ld.so.conf.d" + mv "$pkgdir/usr/usr/lib/pkgconfig" "$pkgdir/usr/lib/" + rmdir "$pkgdir/usr/usr/lib" && rmdir "$pkgdir/usr/usr" echo "/usr/lib/ipu_adl" > "$pkgdir/etc/ld.so.conf.d/intel-ipu6-camera-bin-adl.conf" } |