summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeonidas Spyropoulos2016-02-01 16:44:17 +0000
committerLeonidas Spyropoulos2016-02-01 16:44:17 +0000
commita25eec35a47090e419956fc82df13b4dd5842bb2 (patch)
treebba4ba48c1beb3c491a5efe1bc49809a7de2ee9c /PKGBUILD
parent673df13738ac29fef880ba4ee5a603d03c86e2f2 (diff)
downloadaur-a25eec35a47090e419956fc82df13b4dd5842bb2.tar.gz
Make PKGBUILD compatible with pacman 5.0.
The sha256sum supposed to be an array Reported-by: aleksey.zhidkov
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f68fa2b71e5..30ed87128d57 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _pkgver=16
_eap="True"
epoch=3
pkgver=16.${_buildver}
-pkgrel=1
+pkgrel=2
pkgdesc="Early access version of the upcoming version of Intellij Idea IDE (ultimate version)"
arch=('any')
options=(!strip)
@@ -18,10 +18,10 @@ depends=('java-environment' 'giflib' 'libxtst')
makedepends=('wget')
if [[ ${_eap} = "True" ]]; then
source=("http://download.jetbrains.com/idea/ideaIU-${_buildver}-custom-jdk-linux.tar.gz")
- sha256sums=$(wget -q "${source}.sha256" && cat "ideaIU-${_buildver}-custom-jdk-linux.tar.gz.sha256" | cut -f1 -d" ")
+ sha256sums=($(wget -q "${source}.sha256" && cat "ideaIU-${_buildver}-custom-jdk-linux.tar.gz.sha256" | cut -f1 -d" "))
else
source=("http://download.jetbrains.com/idea/ideaIU-${_pkgver}.tar.gz")
- sha256sums=$(wget -q "${source}.sha256" && cat "ideaIU-${_pkgver}.tar.gz.sha256" | cut -f1 -d" ")
+ sha256sums=($(wget -q "${source}.sha256" && cat "ideaIU-${_pkgver}.tar.gz.sha256" | cut -f1 -d" "))
fi
package() {