summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimón Oroño2016-10-01 14:30:54 -0400
committerSimón Oroño2016-10-01 14:30:54 -0400
commita0ce80a594febfa61c1e0257dba4623a20d5963b (patch)
tree80736c0a69da5aa2b5ba93176b2895de25894220 /PKGBUILD
parent52768d0648b07ab31f9043dacec0d260a9c52cb9 (diff)
downloadaur-a0ce80a594febfa61c1e0257dba4623a20d5963b.tar.gz
Fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d701f40c283..c55ae7e37c25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname='iop-blockchain'
pkgver=0.13
pkgrel=1
-pkgbase="$pkgname-$pkgver"
+pkgbase="$pkgname"
pkgdesc="IoP is the digital currency from the Internet of People that enables instant payments to anyone, anywhere in the world."
arch=('i686' 'x86_64')
url="http://www.fermat.org/"
@@ -15,14 +15,14 @@ source=(https://github.com/Fermat-ORG/iop-blockchain/archive/${pkgver}.zip)
sha256sums=('SKIP')
build() {
- cd "$pkgbase"
+ cd "$pkgbase-$pkgver"
./autogen.sh
./configure --prefix=/usr --with-gui=qt5 --with-incompatible-bdb
make
}
package() {
- cd "$pkgbase"
+ cd "$pkgbase-$pkgver"
install -Dm755 src/qt/IoP-qt "$pkgdir"/usr/bin/IoP-qt
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"