summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimón Oroño2016-10-02 12:20:47 -0400
committerSimón Oroño2016-10-02 12:20:47 -0400
commitc0b98125ba12bbf7e7a93ea438cb3986c9ec8e15 (patch)
tree52acc1d5d1ae6861d0063bce3573d7f3d42bde64 /PKGBUILD
parenta0ce80a594febfa61c1e0257dba4623a20d5963b (diff)
downloadaur-c0b98125ba12bbf7e7a93ea438cb3986c9ec8e15.tar.gz
Updated to beta-1.0.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c55ae7e37c25..76b7d9ff2bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
-# $Id$
# Maintainer: Simón Oroño <sron611@gmail.com>
pkgname='iop-blockchain'
-pkgver=0.13
+pkgver=1.0.0b
pkgrel=1
pkgbase="$pkgname"
pkgdesc="IoP is the digital currency from the Internet of People that enables instant payments to anyone, anywhere in the world."
@@ -11,19 +10,20 @@ url="http://www.fermat.org/"
makedepends=('git' 'boost' 'libevent' 'qt5-base' 'qt5-tools' 'qrencode' 'protobuf' 'zeromq')
depends=(boost-libs desktop-file-utils libevent qt5-base qrencode protobuf zeromq)
license=('MIT')
-source=(https://github.com/Fermat-ORG/iop-blockchain/archive/${pkgver}.zip)
+source=(https://github.com/Fermat-ORG/iop-blockchain/archive/beta-1.0.0.zip)
sha256sums=('SKIP')
build() {
- cd "$pkgbase-$pkgver"
+ cd "$pkgbase-beta-1.0.0"
./autogen.sh
./configure --prefix=/usr --with-gui=qt5 --with-incompatible-bdb
make
}
package() {
- cd "$pkgbase-$pkgver"
+ cd "$pkgbase-beta-1.0.0"
install -Dm755 src/qt/IoP-qt "$pkgdir"/usr/bin/IoP-qt
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}
+