summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302016-12-12 18:10:29 +0100
committerM0Rf302016-12-12 18:10:29 +0100
commit2daae2f6ddf5c7ea0f91c5d1964bad689661304f (patch)
treecadb66b2b5cff51efc1d66b9e5dc91825f5426a9 /PKGBUILD
parent3b66b68ba0935379e2370da4a7db5db4ae0826ca (diff)
downloadaur-2daae2f6ddf5c7ea0f91c5d1964bad689661304f.tar.gz
new git tag description
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a0638b13fa4..06145ba667f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: M0Rf30
pkgname=iortcw-git
-pkgver=600
+pkgver=1.5a.r10.g411bcb7
pkgrel=1
pkgdesc="Merge of ioquake3 features and fixes into Return to Castle Wolfenstein"
arch=('i686' 'x86_64')
@@ -11,10 +11,10 @@ conflicts=('iortcw-svn')
replaces=('iortcw-svn')
makedepends=('cmake' 'git')
optdepends=(
-"iortcw-de: Deutsch Language"
-"iortcw-es: Espanol Language"
-"iortcw-fr: Francais Language"
-"iortcw-it: Italian Language"
+ "iortcw-de: Deutsch Language"
+ "iortcw-es: Espanol Language"
+ "iortcw-fr: Francais Language"
+ "iortcw-it: Italian Language"
)
install='iortcw-git.install'
source=("git+https://github.com/iortcw/iortcw.git"
@@ -26,7 +26,7 @@ source=("git+https://github.com/iortcw/iortcw.git"
pkgver() {
cd "$srcdir/iortcw"
- echo $(git rev-list --count master)
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {