summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Dejonckheere2014-08-25 18:58:03 +0200
committerFlorian Dejonckheere2014-08-25 18:58:03 +0200
commit93740ea7d0d9259458a10bdbd58c75877f4db475 (patch)
tree9be35b46626cb072cfdcc81ae46ae0758a6650a4 /PKGBUILD
parent514a6706e0c93a59f9353876e0ae9a28bc71f585 (diff)
downloadaur-93740ea7d0d9259458a10bdbd58c75877f4db475.tar.gz
Updated ipmiutil to 2.9.4; added hdapsicon-git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bda5fa59a9d0..e8c29ffd2603 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Originally contributed by champus, madeye, Ranguvar and ninja_pt
pkgname=ipmiutil
-pkgver=2.9.1
+pkgver=2.9.4
pkgrel=1
pkgdesc="A simple program that lists results from the hardware detection library."
arch=('i686' 'x86_64')
@@ -14,18 +14,20 @@ depends=('openssl')
options=('!emptydirs')
changelog=ChangeLog
source=("http://prdownloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('568b5511fc08634f94b13b02dc60cf0a')
+md5sums=('9d6435e943d1597469994167a0c7f22c')
-build(){
+build()
+{
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --enable-gpl --libdir=/usr/lib --bindir=/usr/bin
make
}
-package(){
+package()
+{
cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
-
+
install -Dm644 "${srcdir}/${pkgname}-${pkgver}/COPYING" "${pkgdir}/usr/share/licenses/ipmiutil/LICENSE"
}