summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2022-06-26 04:43:40 +0800
committerlilac2022-06-26 04:43:40 +0800
commit2c84431e36afe899dc6ec3944cd75ee77a0ec83a (patch)
tree989ff839227ffb84c15893b5d9df526d16b5ece0 /PKGBUILD
parent58e2f23b19af076305fd7c2c4256b30d02665d9f (diff)
downloadaur-2c84431e36afe899dc6ec3944cd75ee77a0ec83a.tar.gz
[lilac] updated to 1.12.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 201b5fb25543..4dc267cee7e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.11.1
+pkgver=1.12.0
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.11.1.tar.gz")
-sha256sums=('f679bc66da34be8bc43bf4461748fe4d1f389f3ddf3d88366d53f6b719a4c14c')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.12.0.tar.gz")
+sha256sums=('c3031094db0aa03d48b6f9be750e32d3e901942a96cc05283029086cb871cd81')
build() {
- cd "$srcdir/iredis-1.11.1"
+ cd "$srcdir/iredis-1.12.0"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.11.1"
+ cd "$srcdir/iredis-1.12.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files