summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2021-06-04 21:37:00 +0800
committerlilac2021-06-04 21:37:00 +0800
commitf00ada14963bde2cd8f75d3b6d8541a6bf0e37bc (patch)
treea1a090b33dcaf081ce03df90f15ed420c0b2ce38 /PKGBUILD
parent16dfc59624d0880ffab8dc5f11b9ca2b9db4b78c (diff)
downloadaur-f00ada14963bde2cd8f75d3b6d8541a6bf0e37bc.tar.gz
[lilac] updated to 1.9.2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 943d81b33825..da96c5039933 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
_name=iredis
pkgname=iredis
-pkgver=1.9.1
-pkgrel=9
+pkgver=1.9.2
+pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.9.1.tar.gz")
-sha256sums=('9f773711684f5a5bb19721b5ad2ec9987629975071b8ca968b05c9cc1d2af217')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.9.2.tar.gz")
+sha256sums=('b50bb0f36bff1173c6967fa40b1ce76a3c57f6e5c21b69981f3c8980317c0edf')
build() {
- cd "$srcdir/iredis-1.9.1"
+ cd "$srcdir/iredis-1.9.2"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.9.1"
+ cd "$srcdir/iredis-1.9.2"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files