summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorgy Kibardin2018-08-31 23:50:31 +0300
committerGeorgy Kibardin2018-08-31 23:50:31 +0300
commit90edf0852b9d7032212158be4bcf4a3781c5c8d0 (patch)
tree5a96f36a1e9231a6d9ed684a49e397add2bc064e /PKGBUILD
downloadaur-90edf0852b9d7032212158be4bcf4a3781c5c8d0.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..77d16e578466
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Georgy Kibardin <georgy at kibardin.name>
+
+pkgname=isync-utf8-mailboxes
+pkgver=1.3.0
+pkgrel=1
+pkgdesc="IMAP and MailDir mailbox synchronizer"
+arch=('x86_64')
+url="http://isync.sourceforge.net"
+conflicts=('isync')
+license=('GPL2')
+depends=('libsasl' 'zlib')
+source=(git+https://git.code.sf.net/u/shashurup/isync#branch=utf8-mailboxes)
+sha512sums=(SKIP)
+
+build() {
+ cd isync
+ ./autogen.sh
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd isync
+
+ make DESTDIR="$pkgdir" install
+}