summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2022-03-13 21:12:32 +0100
committerFabioLolix2022-03-13 21:12:32 +0100
commitfcf18ccb3a6f8fc1ad50890470076fd414c250f4 (patch)
tree5af866f83e94eacf588a68768c37a19e4ab3eb17 /PKGBUILD
parent364a6264f87c84fdb753d089a2dbc597dde0a3cc (diff)
downloadaur-fcf18ccb3a6f8fc1ad50890470076fd414c250f4.tar.gz
correct pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e71a4993f65..869a8b72626d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jeremy Symon <jtsymon@gmail.com>
pkgname=itch-setup-git
-pkgver=1.24.0.r18.gc718b87
+pkgver=1.26.0.r12.gc718b87
pkgrel=1
pkgdesc="Installer for the itch.io desktop app"
arch=(x86_64)
@@ -25,7 +25,7 @@ options=(!lto)
pkgver() {
cd "${srcdir}/${pkgname%-git}"
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {