summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJiří Klimeš2019-01-11 13:22:34 +0100
committerdaurnimator2019-02-14 14:27:51 +1100
commitc34689864f591bc8b5586b7348dd5c6a2f7d01a8 (patch)
tree63c7a4c0b097c0e4f80d403c877ba8926cfa1ba9 /PKGBUILD
parent23bd21e41f724002c67a23133032fb7b67ba0432 (diff)
downloadaur-c34689864f591bc8b5586b7348dd5c6a2f7d01a8.tar.gz
Fix build
Quoting glob characters suppressed their special meaning resulting in: install: cannot stat '/home/jirka/code/aur/iup/src/iup/bin/Linux*_??/Lua53/*': No such file or directory Broken by 86953e6cb48ee97681ac0e4f27b88dfedf71b49a Signed-off-by: Jiří Klimeš <blueowl@centrum.cz>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36fbb4fcaa66..4bd3e9ba0eb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -111,9 +111,9 @@ _lua_iup_package_helper() {
# install files
install -m755 -d "${pkgdir}/usr/bin"
- install -m755 "${srcdir}/iup/bin/Linux*_??/Lua${_lua_ver_nodot}/*" "${pkgdir}/usr/bin"
+ install -m755 "${srcdir}"/iup/bin/Linux*_??/Lua${_lua_ver_nodot}/* "${pkgdir}/usr/bin"
install -d "${pkgdir}/usr/lib/lua/${_lua_ver}/"
- install -Dm755 "${srcdir}/iup/lib/Linux*_??/Lua${_lua_ver_nodot}/*.so" "${pkgdir}/usr/lib/lua/${_lua_ver}/"
+ install -Dm755 "${srcdir}"/iup/lib/Linux*_??/Lua${_lua_ver_nodot}/*.so "${pkgdir}/usr/lib/lua/${_lua_ver}/"
mkdir -p "${pkgdir}/usr/share/licenses/${pkgname}"
install -m644 "${srcdir}/iup/COPYRIGHT" "${pkgdir}/usr/share/licenses/${pkgname}"