summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Adler2015-06-18 17:17:24 +0200
committerDavid Adler2015-06-18 17:17:24 +0200
commitf26ce27024bb236b6cb46d9c7ca071866b13615c (patch)
tree0202e34eb9cf8b9bdaf92e4bbb217e2f781dcf7b /PKGBUILD
downloadaur-f26ce27024bb236b6cb46d9c7ca071866b13615c.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6fa49bb5bd6c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: David Adler <david dot jo dot adler at gmail dot com>
+pkgname=jack_snapshot
+pkgver=0.0.4
+pkgrel=2
+pkgdesc="stores and restores a set of JACK connections"
+arch=('i686' 'x86_64')
+url="http://sourceforge.net/projects/heaven/files/Audio%20Applications/Jack%20Related/jack_snapshot/"
+license=('GPL')
+depends=('jack')
+source=(http://downloads.sourceforge.net/project/heaven/Audio%20Applications/Jack%20Related/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('253fb004146e9405c5fd85f66e1bfc0d')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -m755 -d "$pkgdir/usr/bin"
+ make PREFIX="$pkgdir/usr" install
+}
+
+# vim:set ts=2 sw=2 et: